<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>Watch Metallica&#8217;s Live &#8216;Hardwired&#8230; Around the World&#8217; Video &laquo; 93.1 Jack FM</title>
	<meta name="description" content="The band spliced together footage of performances of the song shot between August 2016 and February 2017." />
	<link rel="pingback" href="http://931jackfm.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="metallica" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="metallica hardwired video, metallica hardwired, metallica hardwired to self destruct, metallica tour video, metallica" />
<meta name="keywords" content="metallica hardwired video, metallica hardwired, metallica hardwired to self destruct, metallica" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=931jackfm.cbslocal.com&amp;id=37389071&amp;t=1494242312&amp;back=http%3A%2F%2F931jackfm.cbslocal.com%2F2017%2F05%2F07%2Fmetallica-hardwired-around-the-world-video%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbs931jackfm.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="93.1 Jack FM &raquo; Feed" href="http://931jackfm.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="93.1 Jack FM &raquo; Comments Feed" href="http://931jackfm.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="93.1 Jack FM &raquo; Watch Metallica&#8217;s Live &#8216;Hardwired&#8230; Around the World&#8217;&nbsp;Video Comments Feed" href="http://931jackfm.cbslocal.com/2017/05/07/metallica-hardwired-around-the-world-video/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kt1OxCAQRl9IIN3qhRfGZ5nSsUs7/MgM1r69tNkmuxpjNfGKHGAOX2Ywc1I2BsEgxheVqAwusJmTjV6xd4TLJ9KW+c5clckZPbJ5c8nYjhVFC2R2kY99oXoKPZtauK7HBCOb8bVgXswLQr2RyQ1nuQHtXfhbmu2S8hBgwLzlutlRPfIkMR2Tu2Cp1IqLp/gugCNFLkz/kw6pUpCvjbwaILmpmkaUBHZSGx0Lsz6XIEvAzCZHAYGOUM2uH1B+O7o4k7KQY2GkFfQOx0QsC+Hx2N/25acPBsEuXXy/sN5ZNbrVp9X27J+a+8e2bU7t6WH8ADQQM4o=' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='https://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/adult_hits.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJyVj9EKwjAMRX/IGESdfRG/petCV23a0rTu9+0mA2Ug+BLK7bmHBKcEJoZCoWAZiUnw6RKaXsBHoz0mX60LghyH6tuvsM4FJjdYKmjkO9i3YIf/KhcIWAdtKS/OZnTG00bHFdayiZlazkmXmWAanCbfRGG7xUeNU7e25ueozUN+8VNqNPR9yiQCbbKrDO+z5t6Nr4eTUkelzt3l/gK3BnyM' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s2.wp.com/_static/??-eJytkNEKwjAMRX/IGtQh+iB+S1djjUub0Xab/r21sqkI4oNvJyTnkgSGVhnxCX2CdEKHEXpqwdRRsRjN0HJnyUdwcug4dwc6WEwRTJx4nnkGL0GuU6M2jh+1wVqkUUxNhgvEdGV8mAReEmU5TvAt0qKU3RKJfyvUkTWFb2rAmsVmtGX/Z/kh/fSLMqSc9tpiKIlOh+Z+rusiGTDCEj5v+Uu29BiGQKn8cO92i2q7rNararU53wANYrB0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/adult_hits.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1UltOwzAQvBCO1QQ++ECcxXU2yaabtfEjIZyeTdUISiuaIiFZsseemX149eQVsqVcQ9S9rLcMYT5tRR8f9G8ENWAbTIJiQF7J1nECTjp1MIhkRK/tPipy1pD+7tRktgkdx01KEbCblCczI7d3B/OO5gaJ7hb2mxSecosc9eDqTPJq6qNYNjWWW+s7tbYBI4xA2HbpDGzu8s9sjiQ1GDYthCXS2YWSSg/J+f+wBhLE6eKL+8VhjwQqRwhC5SRT1rgrPO9ikjyikK68ns8r8ogw3aT1kLyxBxUg4seF682RMHUnwnGb8Cu4m0hZE5xUTAsoVvDnf4VRqE0+BlnP9w6bYTvv3fvamhWrXVEVZbG0SRxfh5fd43NV7cqqfOo/AVg9kr8='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydjNEOgjAMRX/IMUBj5MH4Ldsos6TbcN1E/t4ZX3gxEtImzU3PPXKeBHpDuQeWY9lHhrjIjNKECJVDX418kD+pGXsL6T+XlOY1ZYJP4JNMd3CFfeIkjWZBwShaNb+nMoGy8zgsoqnqMrtFWokpcCokKwv7PQPBiwl7iFv7loJWtImeKFv0LF3oM5VvZogigkVOUSUM/uNb52K9uWtz6tq6PXeX4/gGpGWuNg=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbs931jackfm.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2qHb4Yo' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2F931jackfm.cbslocal.com%2F2017%2F05%2F07%2Fmetallica-hardwired-around-the-world-video%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2F931jackfm.cbslocal.com%2F2017%2F05%2F07%2Fmetallica-hardwired-around-the-world-video%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/0d1d951272601dc2ab62d51db00d9ae8?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/0d1d951272601dc2ab62d51db00d9ae8?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/0d1d951272601dc2ab62d51db00d9ae8?s=114" />
<link rel='openid.server' href='http://cbs931jackfm.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbs931jackfm.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://931jackfm.cbslocal.com/osd.xml" title="93.1 Jack FM" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://radio.com/2017/05/08/metallica-hardwired-around-the-world-video/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="93.1 Jack FM" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Playing What We Want" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://931jackfm.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/0d1d951272601dc2ab62d51db00d9ae8?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbs931jackfm.files.wordpress.com/2017/05/metallica-brazil.jpg?w=946">
		
					<meta name="twitter:title" content="Watch Metallica&#039;s Live &#039;Hardwired... Around the World&#039; Video" />
					<meta name="twitter:description" content="The band spliced together footage of performances of the song shot between August 2016 and February 2017." />
					<meta name="twitter:site" content="931jackfm" />
		
		
					<meta property="og:title" content="Watch Metallica&#039;s Live &#039;Hardwired... Around the World&#039; Video" />
					<meta property="og:image" content="https://cbs931jackfm.files.wordpress.com/2017/05/metallica-brazil.jpg?w=946" />
					<meta property="og:image:secure_url" content="https://cbs931jackfm.files.wordpress.com/2017/05/metallica-brazil.jpg?w=946" />
					<meta property="og:description" content="The band spliced together footage of performances of the song shot between August 2016 and February 2017." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://931jackfm.cbslocal.com/2017/05/07/metallica-hardwired-around-the-world-video/" />
					<meta property="og:image:height" content="532" />
					<meta property="og:image:width" content="946" />
					<meta property="article:publisher" content="http://www.facebook.com/pages/931-JACK-FM/17709554381" />
					<meta property="article:author" content="http://www.facebook.com/pages/931-JACK-FM/17709554381" />
		
		<link rel="amphtml" href="http://931jackfm.cbslocal.com/2017/05/07/metallica-hardwired-around-the-world-video/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript" src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");try{amznads.getAds("3063");}catch(e){}</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script><script type="text/javascript">try{amznads.setTargetingForGPTAsync("amznslots");}catch(e){}</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.KCBSFM","default",["watchmetallicaslivehardwiredaroundtheworldvideo","post","article","headlines","latestheadlines","metal","music","rock","metallica"],{"page_type":"article"});cbs_ads.refresh.set_timer(3);</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2wSBx&#038;cscache=6&#038;csrev=65" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-148088 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-metallica" style="background: url(https://cbs931jackfm.files.wordpress.com/2016/06/newjackbackground.png) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbs931jackfm.files.wordpress.com/2016/04/931jackfm_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-112382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-112382"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-112384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112384"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-112385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112385"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-112386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112386"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-112387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112387"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-112388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112388"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-112389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112389"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-112390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112390"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-112391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112391"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-112392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112392"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-112393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112393"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-112394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112394"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-112395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112395"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-112396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112396"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-112397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112397"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-112398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112398"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-112399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112399"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-112400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112400"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-112401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112401"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-112402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112402"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-112383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112383"><a href="http://931jackfm.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://931jackfm.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://931jackfm.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbs931jackfm.files.wordpress.com/2014/10/jacknewlogo-1.png" alt="93.1 Jack FM" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://losangeles.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="90006"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://www.facebook.com/pages/931-JACK-FM/17709554381" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/931jackfm" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s31956" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://931jackfm.cbslocal.com"><strong>Home</strong></a></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/music"><strong>Music</strong></a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/jacked-up-news/"><strong>Jacked Up News</strong></a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.931jackfm.cbslocal.com"><strong>Jacktivities</strong></a></li>
<li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/contests"><strong>Contests</strong></a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/playlist"><strong>Playlist</strong></a></li>
<li id="menu-item-95844" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://931jackfm.cbslocal.com/richard-blades-flashback-lunch/"><strong>Flashback Lunch</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Watch Metallica&#8217;s Live &#8216;Hardwired&#8230; Around the World&#8217;&nbsp;Video</h1>
						<em class="entry-date">May 7, 2017 9:47 PM</em>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://931jackfm.cbslocal.com/tag/metallica/">Metallica</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image" id="featured-media"><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="92532" style="width:100%;" data-config-height="9/16w"></div><script type="text/javascript">cbs_lib.load_script("https://launch.newsinc.com/js/embed.js");</script>
			<script type="text/javascript">
				var _ndnq = _ndnq || [];
				_ndnq.push(["hook", "ndn-video-player-1/videoLoad", function(event) {
					jQuery(".mobile .article-thumbnail").hide();
				}]);
			</script><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbs931jackfm.files.wordpress.com/2017/05/metallica-brazil.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="" srcset="https://cbs931jackfm.files.wordpress.com/2017/05/metallica-brazil.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbs931jackfm.files.wordpress.com/2017/05/metallica-brazil.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbs931jackfm.files.wordpress.com/2017/05/metallica-brazil.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbs931jackfm.files.wordpress.com/2017/05/metallica-brazil.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbs931jackfm.files.wordpress.com/2017/05/metallica-brazil.jpg 946w" sizes="(max-width: 640px) 100vw, 640px" /><div class="title-wrapper"><em class="caption">Photo: Mauricio Santana / Getty Images</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p>Metallica shared a new video today (May 7) for the title track from <a href="https://geo.itunes.apple.com/us/album/hardwired-to-self-destruct-deluxe/id1145498274?mt=1&amp;app=music&amp;at=1l3vnbv"><em>Hardwired&#8230; to Self Destruct</em></a>.</p>
<p><strong>Related: <a href="http://radio.com/2017/05/02/metallica-live-at-webster-hall/">Metallica to Release &#8216;Live at Webster Hall&#8217; Album</a></strong></p>
<p>The band spliced together footage of performances of the song shot between August 2016 and February 2017 in cities like Seoul, Paris, London, Hong Kong, Los Angeles, Minneapolis, and Toronto. the goal of the high-energy video is clearly to get fans pumped for their upcoming WorldWired North American Tour which kicks off Wednesday night in Baltimore. Watch below.</p>
<p>Just minutes before kicking off the tour, Metallica will stream a live rehearsal from M&amp;T Bank Stadium in Baltimore on Tuesday, May 9 at 9:00 PM ET / 6:00 pm PT via Facebook.</p>
<p style="text-align:center;"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='555' height='312' src='http://www.youtube.com/embed/qCg9veHEO2c?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":false};if (typeof(addthis_share) == "undefined"){ addthis_share = {"templates":{"twitter":"{{title}} {{url}} via @931jackfm"},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>				</div>
			</article>

					</section>

		<div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="no-comments">Comments are closed.</p>
			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo" href="http://player.radio.com/listen/station/931-jack-fm-la" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper" href="http://player.radio.com/listen/station/931-jack-fm-la" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-3"><a href="http://www.facebook.com/pages/931-JACK-FM/17709554381" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/931jackfm" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s31956" class="tunein" target="_blank">TuneIn</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://931jackfm.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From 93.1 Jack FM</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://931jackfm.cbslocal.com/tag/los-angeles/" title="Best Of Los Angeles" class="cbs-thumbnail-link item-1440696569" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbs931jackfm.files.wordpress.com/2015/08/best-of-la.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Of Los Angeles</strong></div></a><a href="http://events.931jackfm.cbslocal.com/" title="JACKtivites" class="cbs-thumbnail-link item-1342657657" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbs931jackfm.files.wordpress.com/2012/07/jacktivities1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">JACKtivites</strong></div></a><a href="http://931jackfm.cbslocal.com/2013/07/08/richard-blades-flashback-lunch/" title="Flashback Lunch" class="cbs-thumbnail-link item-1341852004" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbs931jackfm.files.wordpress.com/2013/07/flashback-lunch-600.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Flashback Lunch</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://931jackfm.cbslocal.com" class="logo"><img src="http://cbs931jackfm.files.wordpress.com/2014/01/jack-logo-170.png" alt="93.1 Jack FM" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/pages/931-JACK-FM/17709554381" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/931jackfm" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s31956" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">93.1 Jack FM</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://931jackfm.cbslocal.com/" title="Home" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Home</strong></div></a><a href="http://events.931jackfm.cbslocal.com/" title="JACK-Tivities" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">JACK-Tivities</strong></div></a><a href="http://931jackfm.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Music</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://931jackfm.cbslocal.com/category/music/" title="Jacked News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Jacked News</strong></div></a><a href="http://931jackfm.cbslocal.com/playlist/" title="Play History" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Play History</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Contests</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://931jackfm.cbslocal.com/category/contests/" title="Win Stuff" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Win Stuff</strong></div></a><a href="http://931jackfm.cbslocal.com/tag/contest-rules/" title="Contest Rules" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contest Rules</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Contact Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://twitter.com/931JACKFM" title="Twitter" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Twitter</strong></div></a><a href="http://www.facebook.com/pages/931-JACK-FM/17709554381" title="Facebook" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Facebook</strong></div></a><a href="http://931jackfm.cbslocal.com/advertise-with-us" title="Advertise With Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise With Us</strong></div></a><a href="http://www.cbsradio.com/careers" title="Careers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Careers</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/losangeles.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://931jackfm.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="93.1 Jack FM" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="http://policies.cbslocal.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-125987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125987"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-125988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125988"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-87859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87859"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="https://cbs931jackfm.files.wordpress.com/2016/08/cbs_radio-los_angeles_eeo_public_file_report_2015-2016.pdf">EEO Reports</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://931jackfm.cbslocal.com/category/contests/">Contest Rules</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":false};if (typeof(addthis_share) == "undefined"){ addthis_share = {"templates":{"twitter":"{{title}} {{url}} via @931jackfm"},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201719y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNj8FOAzEMRH8I43aFQBwQn4KcxKXOJk5InC38fVMOCHFYcbPseeMZvFTwRY3VMHYMvInn+nkf+x3+OuUBNY130Y5JVu74MXjwmTQkbn/FduY8JZtU9K5DKp7SzbwPp7TtWEe2Sn7FN1GPJ/LsSlmBs+PwX8ouYsYNTDInUd7hFrgljN9BgZTSl4nvOwCFLAqOGmbq88mcoGzcmoRZ92c3HV7zy/HheTkcHo/LU7wCNLmEJA=='></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24443&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'37389071','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'37389071','v':'wpcom','tz':'-7','user_id':'0','post':'148088','subd':'cbs931jackfm'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=37389071&v=wpcomvt&tz=-7&user_id=0&post=148088&subd=cbs931jackfm&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXloS09TfE5SczVFcGI5eUNxaD02emowTkhReWM4ZUFYM2ZnR0dkZE5pR1V+cWpaXUZSYUtpRG9TQUVzLGtJSS8vQXx2Mlhwdk52V0g3JXJmb0ZIW2g4cS1ZcVJMPzJ3NkosRXIvZFFlLyZtUms/YWZHL2RIU3Q2aUgwS0xDWX44dVtZLGR5ajc4K0d6XWxvXUJjVURaM3l0YUJEeTcrMUxbdkJ+K0FzaHRyWTJq'}]);
_stq.push([ 'clickTrackerInit', '37389071', '148088' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://931jackfm.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -25200;

	var site_url = 'http://931jackfm.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2F931jackfm.cbslocal.com&ctg1=headlines&category=headlines%2Clatest-headlines%2Cmetal%2Cmusic%2Crock&ctg2=latest-headlines&ctg3=metal&ctg4=music&ctg5=rock&location=losangeles&type=local&group=music&genre=adulthits&tit=metallica-hardwired-around-the-world-video" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-6"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-13"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17913619-15"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/headlines" + window.location.pathname + "?cat=headlines;cat=latest-headlines;cat=metal;cat=music;cat=rock;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=headlines" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>
<!--
	generated 102 seconds ago
	generated in 0.094 seconds
	served from batcache in 0.001 seconds
	expires in 198 seconds
-->
